Bug 492525 - Can't start K3B, freezes when loading
Can't start K3B, freezes when loading
Status: CLOSED DUPLICATE of bug 491813
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 05:02 EDT by Markku Korkeala
Modified: 2014-01-12 19:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 09:19:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markku Korkeala 2009-03-27 05:02:42 EDT
Description of problem:

When I try to start K3B it loads splash screen and then freezes to text:
"Creating GUI..." I tried to start other KDE apps and they fail to start also. I tried digikam, qjackctl, they fail to start also.

Version-Release number of selected component (if applicable):
My fedora 10 installation should be update.
k3b-1.0.5-6.fc10.i386
digikam-0.10.0-0.16.rc1.fc10.i386

How reproducible:

Everytime on my computer

Steps to Reproduce:
1. Start the K3B from "Applications"-menu under gnome environment.
2. Wait the K3B to start.
  
Actual results:

Loads splash screen but freezes then.

Expected results:

Loads splash screen and then loads the application.

Additional info:
Comment 1 Rex Dieter 2009-03-27 09:19:17 EDT

*** This bug has been marked as a duplicate of bug 491813 ***

Note You need to log in before you can comment on or make changes to this bug.