Bug 492527 - Openchrome -wrong screen size at install
Openchrome -wrong screen size at install
Status: CLOSED DUPLICATE of bug 450845
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-openchrome (Show other bugs)
rawhide
i686 Linux
low Severity high
: ---
: ---
Assigned To: Xavier Bachelot
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 05:13 EDT by Martin Thain
Modified: 2009-03-27 08:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 08:09:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log file (79.60 KB, text/plain)
2009-03-27 05:15 EDT, Martin Thain
no flags Details
Hardware information from lspci (2.01 KB, text/plain)
2009-03-27 05:16 EDT, Martin Thain
no flags Details

  None (edit)
Description Martin Thain 2009-03-27 05:13:59 EDT
Description of problem:

I installed Fedora 11 Rawhide from a live CD on a laptop with chrome built in graphics. 
The screen was far too large and I could only see the top left two thirds.

Version-Release number of selected component (if applicable):

xorg-x11-drv-openchrome-0.2.903-9.fc11.i586

How reproducible:

Very!

Steps to Reproduce:
1. Boot lap top from Fedora 11 CD
2. Screen Display size is wrong
3. Login by selecting default user.
  
Actual results:
Gnome starts and screen size is set to 1600x1200

Expected results:
Should be 1024x768 for my laptop (or if a default has to be chosen 640x480 would be sensible)

Additional info:
From GNOME I luckily can set the screen size from System -> Prference -> Display to correct it to 1024x768
Comment 1 Martin Thain 2009-03-27 05:15:05 EDT
Created attachment 336980 [details]
Log file
Comment 2 Martin Thain 2009-03-27 05:16:26 EDT
Created attachment 336981 [details]
Hardware information from lspci
Comment 3 Xavier Bachelot 2009-03-27 08:09:34 EDT
Sorry, not much can be done about that until upstream implement native panel modesetting for your chipset.

*** This bug has been marked as a duplicate of bug 450845 ***

Note You need to log in before you can comment on or make changes to this bug.