This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 492559 - Network Manager service dies immediately after the recent updates
Network Manager service dies immediately after the recent updates
Status: CLOSED DUPLICATE of bug 492246
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 08:59 EDT by Audrius Meskauskas
Modified: 2009-03-27 12:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 12:12:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Audrius Meskauskas 2009-03-27 08:59:30 EDT
Description of problem:
After the recent updates (somewhere days around Mar 27, 2009) the Network Manager service stopped working. The Network Manager does not show in the status bar any longer, the service is marked as dead in the services manager,attempts to restart in manually bring no positive results. The network itself still can be brought up with ifup command.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. As root, type  service NetworkManager start
The reply is:
Setting network parameters...                              [  OK  ]
Starting NetworkManager daemon:                            [  OK  ]

2. Type service NetworkManager status

You get the message:
NetworkManager dead but pid file exists


Actual results:
Also, even wired interface does not go up after the cable is plugged in and ifup command is required to start it. The wireless connections are not active also. The Network manager icon in the status panel is missing. The Network Manager service is dead and is not restartable.


Expected results:
Wired and wireless interfaces become active when available. The Network manager icon is present in the status panel, clicking on it shows the relevant information.

Additional info:
Comment 1 yunus 2009-03-27 11:44:22 EDT
Thank you for reporting this bug.

This bug report might be a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=492538

You may want to execute below command to let us know the version of the NetworkManager you are running

   $ rpm -qa | grep NetworkManager

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 yunus 2009-03-27 12:12:38 EDT

*** This bug has been marked as a duplicate of bug 492246 ***

Note You need to log in before you can comment on or make changes to this bug.