Bug 492702 - Please update to 1.6.2
Please update to 1.6.2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jpilot (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
: 482752 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-28 12:00 EDT by Ismael Olea
Modified: 2009-03-30 10:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-30 09:45:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ismael Olea 2009-03-28 12:00:31 EDT
Upstream had released 1.6.2.

Attached is the updated spec.

It compiles and run without apparent problem:

http://olea.org/paquetes-rpm/fedora-10//jpilot-1.6.2-1olea.src.rpm
http://olea.org/paquetes-rpm/fedora-10/jpilot-1.6.2-1olea.i386.rpm
Comment 1 Ismael Olea 2009-03-28 12:15:16 EDT
*** Bug 482752 has been marked as a duplicate of this bug. ***
Comment 2 Ismael Olea 2009-03-28 12:26:16 EDT
    BTW, I can maintaing the package if you wish. I'm packager too:
    https://admin.fedoraproject.org/pkgdb/users/info/olea
Comment 3 Ivana Varekova 2009-03-30 09:45:36 EDT
Sorry for the delay. I just update the package and approve acl you want.
Comment 4 Ismael Olea 2009-03-30 09:53:33 EDT
Ups!

I've overwritten your changes!

Sorry!! I thought you prefered me to update :-(
Comment 5 Ivana Varekova 2009-03-30 10:12:46 EDT
np - next time ve will synchronize better.

Note You need to log in before you can comment on or make changes to this bug.