Bug 492705 - anaconda dies when starting up.
anaconda dies when starting up.
Status: CLOSED DUPLICATE of bug 492516
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-28 12:22 EDT by Ray Todd Stevens
Modified: 2009-03-30 06:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-30 06:07:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a dump from a bug produced crash (42.12 KB, text/plain)
2009-03-28 12:22 EDT, Ray Todd Stevens
no flags Details

  None (edit)
Description Ray Todd Stevens 2009-03-28 12:22:19 EDT
Created attachment 337112 [details]
a dump from a bug produced crash

Not sure exactly what to put here.    I am trying to do a preupgrade install, and the anaconda system starts up, switches to graphics mode, waits about 10 seconds and then responds with an error that says to file a bug report with a dump of the status.   That dump is included here as an attachment.
Comment 1 Joel Andres Granados 2009-03-30 06:07:44 EDT

*** This bug has been marked as a duplicate of bug 492516 ***

Note You need to log in before you can comment on or make changes to this bug.