Bug 49271 - Anaconda installer creashed
Summary: Anaconda installer creashed
Status: CLOSED DUPLICATE of bug 37592
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-17 16:06 UTC by Brian J Murphy
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-28 03:48:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian J Murphy 2001-07-17 16:06:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I am trying to set up RedHat Linux 7.1J on a a Digital Venturis FX-2. No 
matter what I try I get the following error. "Type Error: Operation not 
permitted". This happens just as the package installation progress screen 
appears. Redhat 7.0 installs fine on this machine.

How reproducible:
Always

Steps to Reproduce:
1.Install the OS any method.
2.
3.
	

Additional info:

I have tried partitioning the disk manually and Installing the OS using 
CD's, FTP and NFS but all have the same results. The machoine is fine 
because I can Install RH7.0 on it.

Comment 1 David Lawrence 2001-08-25 21:17:11 UTC
Changing component to Anaconda so proper person will see this bug report.

Comment 2 Brent Fox 2001-08-28 18:15:51 UTC

*** This bug has been marked as a duplicate of 37592 ***


Note You need to log in before you can comment on or make changes to this bug.