Bug 492722 - Nouveau Test Day (late!) - restart test fails after first logout with FX360M
Nouveau Test Day (late!) - restart test fails after first logout with FX360M
Status: CLOSED DUPLICATE of bug 492173
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-28 17:22 EDT by Mike C
Modified: 2009-03-29 18:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-29 18:40:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike C 2009-03-28 17:22:20 EDT
Description of problem:Restart test - first login from startx OK, but screen fills with white vertical lines on logout


Version-Release number of selected component (if applicable):


How reproducible:Every time


Steps to Reproduce:
1. Start Nouveau Test Day liveCD and boot to runlevel 3
2. startx and then login - all is well.
3. Now select logout from top menu
4. logout begins and then screen goes black with vertical white lines
  
Actual results:Screen is black with vertical white lines but kernel is still running.


Expected results:Screen should return to login prompt for runlevel 3


Additional info:01:00.0 VGA compatible controller [0300]: nVidia Corporation Quadro FX 360M [10de:042d] (rev a1)

Machine smolt profile at:
http://www.smolts.org/client/show/pub_e32ff236-76c5-4560-a619-ab8cd75243cc
Comment 1 Ben Skeggs 2009-03-29 18:40:46 EDT
This sounds like a dupe of #492173.  If this isn't the case, please reopen!

*** This bug has been marked as a duplicate of bug 492173 ***

Note You need to log in before you can comment on or make changes to this bug.