Bug 492732 - modprobe complains about floppy-pnp
modprobe complains about floppy-pnp
Status: CLOSED DUPLICATE of bug 488768
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-28 18:25 EDT by Allen Kistler
Modified: 2009-04-01 09:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 09:16:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Allen Kistler 2009-03-28 18:25:06 EDT
Description of problem:
Every time modprobe loads a module, it complains that /etc/modprobe.d/floppy-pnp does not end in .conf.  For example, the error is displayed during boot.

Version-Release number of selected component (if applicable):
udev-139-2.fc11.i586

How reproducible:
Always

Steps to Reproduce:
1. reboot & watch the messages
  
Actual results:
WARNING: All config files need .conf: /etc/modprobe.d/floppy-pnp, it will be ignored in a future release.

Expected results:
No error message.

Additional info:
floppy-pnp is owned by udev.
It just needs to be renamed floppy-pnp.conf to make modprobe happy.

See Bug 488768 for a similar issue with module-init-tools and hwdata.
Comment 1 James Laska 2009-04-01 09:16:50 EDT
This issue appears to be also reported in bug#488768

*** This bug has been marked as a duplicate of bug 488768 ***
Comment 2 Harald Hoyer 2009-04-01 09:31:35 EDT
fixed in udev-139-3.fc11

http://koji.fedoraproject.org/koji/taskinfo?taskID=1270161

Note You need to log in before you can comment on or make changes to this bug.