Bug 492855 - MDRaidError: mddestroy failed for /dev/vda3
MDRaidError: mddestroy failed for /dev/vda3
Status: CLOSED DUPLICATE of bug 491729
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:a02ab1f7cdf8ff8ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-30 08:23 EDT by James Laska
Modified: 2013-09-02 02:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 11:14:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (124.04 KB, text/plain)
2009-03-30 08:23 EDT, James Laska
no flags Details
Attached traceback automatically from anaconda. (154.31 KB, text/plain)
2009-04-15 08:28 EDT, Joe Orton
no flags Details

  None (edit)
Description James Laska 2009-03-30 08:23:06 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicelibs/mdraid.py", line 134, in mddestroy
    raise MDRaidError("mddestroy failed for %s" % device)
  File "/usr/lib/anaconda/storage/formats/mdraid.py", line 87, in destroy
    mdraid.mddestroy(self.device)
  File "/usr/lib/anaconda/storage/deviceaction.py", line 326, in execute
    self.origFormat.destroy()
  File "/usr/lib/anaconda/storage/devicetree.py", line 659, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 210, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 115, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 227, in currentStep
    self.gotoNext()
  File "/usr/lib/anaconda/text.py", line 633, in run
    (step, instance) = anaconda.dispatch.currentStep()
  File "/usr/bin/anaconda", line 1029, in <module>
    anaconda.intf.run(anaconda)
MDRaidError: mddestroy failed for /dev/vda3
Comment 1 James Laska 2009-03-30 08:23:10 EDT
Created attachment 337211 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-06 11:14:26 EDT

*** This bug has been marked as a duplicate of bug 491729 ***
Comment 3 Joe Orton 2009-04-15 08:28:18 EDT
Created attachment 339676 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.