Bug 492989 - executing group_tool dump gfs causes gfs_controld to spin on CPU
executing group_tool dump gfs causes gfs_controld to spin on CPU
Status: CLOSED DUPLICATE of bug 444529
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman (Show other bugs)
5.2
All Linux
low Severity medium
: ---
: ---
Assigned To: Christine Caulfield
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-30 23:34 EDT by Dale Mosby
Modified: 2009-04-16 18:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 12:26:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dale Mosby 2009-03-30 23:34:37 EDT
Description of problem:
We attempted to use "group_tool dump gfs" to gather
information in the investigation of a gfs problem.
We found that running this just once causes the
gfs_controld process to spin consuming a CPU resource.
The only fix was to reboot.

Version-Release number of selected component (if applicable):
cman-2.0.84-2.el5

How reproducible:
Happens every time.

Steps to Reproduce:
1. Execute command:   group_tool dump gfs

  
Actual results:
Output from group_tool is sent to stdout.
One CPU will now show gfs_controld consuming all CPU time.

Expected results:
The gfs_controld process should behave normally
and not consume all cpu time.

Additional info:
Comment 1 David Teigland 2009-04-01 12:26:28 EDT

*** This bug has been marked as a duplicate of bug 444529 ***

Note You need to log in before you can comment on or make changes to this bug.