Bug 49304 - anaconda exits when installing grub
Summary: anaconda exits when installing grub
Status: CLOSED DUPLICATE of bug 49242
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-17 19:33 UTC by Michael Redinger
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-18 20:36:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2001-07-17 19:33:37 UTC
When selecting grub as bootloader, anaconda exits at the end of installation. Using lilo works fine.
There's no traceback, it simply says that anaconda exited abnormally and shuts down.


I confess this is a somewhat "unusual" install: I have to insert the cpqarray module manually (used the one from the drivers disk).
But as lilo works fine ...

This is on a Compaq Proliant 1500 with a NCR53C825 onboard SCSI chip (CD-ROM attached) and a Compaq Smart Array (Hardware Raid) Controller (which holds all the harddisks).
1st partition (blocks 1 to 10) is a Compaq service partition (type set to VFAT)
2nd partition is / (4GB) (ext3)
3rd partition is swap (128MB)
4th partiton is extended
5th partition is /home (ext3)

Comment 1 Glen Foster 2001-07-18 20:36:09 UTC
This defect considered MUST-FIX for Fairfax gold-release.

Comment 2 Matt Wilson 2001-07-18 22:38:02 UTC

*** This bug has been marked as a duplicate of 49242 ***


Note You need to log in before you can comment on or make changes to this bug.