Bug 49322 - eth0 is not enabled.
eth0 is not enabled.
Status: CLOSED DUPLICATE of bug 47711
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-17 19:46 EDT by hjl
Modified: 2007-04-18 12:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-19 16:17:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hjl 2001-07-17 19:46:03 EDT
When I installed beta2 from CD in GUI, eth0 is not enabled although
I selected DHCP and yes to onboot. But ONBOOT is still `no'. I
turned off the firewall. It may have something to do with it.
Comment 1 Glen Foster 2001-07-18 16:36:24 EDT
This defect considered MUST-FIX for Fairfax gold-release.
Comment 2 Gene Czarcinski 2001-07-19 16:17:00 EDT
I also noticed this happening on beta2.  However, it does NOT seem to happen if
you do a text install.

NOTE:  I do not use dhcp and deselect this.  I then fill in the needed info.
Comment 3 Jeremy Katz 2001-07-19 21:42:05 EDT

*** This bug has been marked as a duplicate of 47711 ***

Note You need to log in before you can comment on or make changes to this bug.