This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 47711 - incorrect ifcfg-eth0 file: says BOOT=no despite installer check box.
incorrect ifcfg-eth0 file: says BOOT=no despite installer check box.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
: 49322 49639 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-06 12:47 EDT by Eugene Kanter
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-16 12:13:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Kanter 2001-07-06 12:47:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
GUI install from CD, all defaults, except for manual
partitioning, workstation install. Desktop system, no PCMCIA.
Ended up with BOOT=no in ifcfg-eth0 config file.
Repeated install twice to make sure.
Changed to BOOT=yes, restarted, pump worked fine.

How reproducible:
Always

Steps to Reproduce:
Perform default GUI workstation install from CD. Choose ALL defaults 
except for manual partitioning. Partition layout is
sda1 /boot 30Meg
sda2 swap 500Meg
sda3 /    about 3.5G

4.3Gig didsk

The check box to start interface on boot is checked
by default.

Probably irrelevant, but Russan language was selected in addition to US 
English in both cases.

Actual Results:  after install eth0 is not up.

Expected Results:  after install eth0 is up.

Additional info: none.
Comment 1 Daniel Powell 2001-07-06 13:36:49 EDT
[root@localhost network-scripts]# cat ifcfg-eth0
DEVICE=eth0
BOOTPROTO=dhcp
ONBOOT=no
[root@localhost network-scripts]#

Anaconda apparantly forgets to turn this to on.
Comment 2 Michael Fulbright 2001-07-10 11:30:16 EDT
What network card do you have?
Comment 3 Eugene Kanter 2001-07-10 11:48:08 EDT
network card module is 8139too
Comment 4 Brian Brock 2001-07-11 14:28:02 EDT
I've replicated this problem on two machines, with eepro100 (rev 5 and 8) and
internal tree qa0711.0.
Comment 5 Ben Levenson 2001-07-12 16:58:12 EDT
-replicated on ia64 
-qa0711.3 
-Ethernet Pro 100 rev 08
Comment 6 Glen Foster 2001-07-13 15:44:30 EDT
This defect considered MUST-FIX for Fairfax gold-release.
Comment 7 Jeremy Katz 2001-07-19 21:41:11 EDT
fixed in CVS
Comment 8 Jeremy Katz 2001-07-19 21:42:00 EDT
*** Bug 49322 has been marked as a duplicate of this bug. ***
Comment 9 Jeremy Katz 2001-07-22 12:25:28 EDT
*** Bug 49639 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.