Bug 493374 - Installation problem on single partition
Installation problem on single partition
Status: CLOSED DUPLICATE of bug 492727
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 11:37 EDT by Jan Ščotka
Modified: 2009-04-01 11:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 11:44:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
appeared bug screenshot (121.02 KB, image/png)
2009-04-01 11:38 EDT, Jan Ščotka
no flags Details
created custom layer partition screenshot (91.04 KB, image/png)
2009-04-01 11:39 EDT, Jan Ščotka
no flags Details

  None (edit)
Description Jan Ščotka 2009-04-01 11:37:44 EDT
Description of problem:
I found problem, when try install rawhide from livecd from 
http://jlaska.fedorapeople.org/live/livecd-fedora-livecd-testday-20090331-i386.iso
But I thing it is general problem.
At the begin of installation process (click on icon at desktop), create partition proces, a choose custom layer. And because I had only one free partition I tried to install distro info single partition (choosed only root  "/" mount), with ext3, because ext4 isnt ready to boot process.
Everything seems ok, but et end of installation proces bug appear (see attachents) An error occured mounting device /dev/sda1 as /: mount failed ...

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.  run live CD
2. click on icon for installation
3. choose custom layes (patrition create process)
4. create only one "/" partition with ext3 fs
5. continue
  
Actual results:
bugs (in attachement)

Expected results:
no problem

Additional info:
Comment 1 Jan Ščotka 2009-04-01 11:38:55 EDT
Created attachment 337563 [details]
appeared bug screenshot

appeared bug screenshot
Comment 2 Jan Ščotka 2009-04-01 11:39:40 EDT
Created attachment 337564 [details]
created custom layer partition screenshot
Comment 3 Jan Ščotka 2009-04-01 11:43:11 EDT
I think, problem is, that installer still dont know that partition is ext3, and use ext4 (it cause that partition is not mountable and not bootable)
Comment 4 Chris Lumens 2009-04-01 11:44:25 EDT

*** This bug has been marked as a duplicate of bug 492727 ***

Note You need to log in before you can comment on or make changes to this bug.