Bug 493417 - F10's syslinux breaks generation of USB images from F11 live CDs
F10's syslinux breaks generation of USB images from F11 live CDs
Status: CLOSED DUPLICATE of bug 492370
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
10
All Linux
high Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 13:14 EDT by Adam Williamson
Modified: 2009-04-02 14:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 14:24:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2009-04-01 13:14:13 EDT
As reported several times on mailing lists - e.g. https://www.redhat.com/archives/fedora-test-list/2009-March/msg01302.html - if you generate a USB image from a Fedora 11 pre-release live CD image (this is the case with the beta and has been the case for all the Test Day live CDs we've built lately) using the livecd-iso-to-disk from Fedora 10, the resulting image doesn't boot; it hangs at the syslinux screen.

The workaround that's been discovered for this is to update the syslinux package on the F10 system to the Rawhide version. Could an update for syslinux be shipped for F10 that fixes whatever the underlying problem is here, so people can build USB images of the F11 pre-releases that will work? Thanks!
Comment 1 Jeremy Katz 2009-04-02 14:24:09 EDT

*** This bug has been marked as a duplicate of bug 492370 ***

Note You need to log in before you can comment on or make changes to this bug.