Bug 49345 - text install traceback editing grub system list
Summary: text install traceback editing grub system list
Status: CLOSED DUPLICATE of bug 47278
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-18 13:41 UTC by Gene Czarcinski
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-18 13:42:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
text install traceback trying to edit grub sys-entry (8.45 KB, text/plain)
2001-07-18 13:42 UTC, Gene Czarcinski
no flags Details

Description Gene Czarcinski 2001-07-18 13:41:11 UTC
Description of Problem:
beta hardware system #28

This was an nfs text install on a smp system with only scsi disks.

Successfully set install for / on /dev/sdb2 with druid and selected grub.
List of systems for grub included /dev/sdb1 (a fat16 partition) but with a
blank label.  I selected this list and tried to edit it but got a traceback.

How Reproducible:
yes

Steps to Reproduce:
1. see above
2.
3.

Actual Results:
traceback

Expected Results:
lets me edit (or better, does NOT list this partition)

Additional Information:

Comment 1 Gene Czarcinski 2001-07-18 13:42:51 UTC
Created attachment 23969 [details]
text install traceback trying to edit grub sys-entry

Comment 2 Jeremy Katz 2001-07-18 15:32:40 UTC
already fixed in cvs

*** This bug has been marked as a duplicate of 47278 ***


Note You need to log in before you can comment on or make changes to this bug.