Bug 47278 - (releng 07-03-1836 tree) Text mode installer barfs after configuring boot loader
Summary: (releng 07-03-1836 tree) Text mode installer barfs after configuring boot loader
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 49345 49390 49753 49854 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-04 11:34 UTC by Bernhard Rosenkraenzer
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 15:31:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Rosenkraenzer 2001-07-04 11:34:09 UTC
Text mode install, custom mode.

Traceback:
File "/usr/bin/anaconda", line 575, in ?
  intf.run(id, dispatch)
File "/usr/lib/anaconda/text.py", line 372, in run
  rc = apply(win, (self.screen, ) + args)
File "/usr/lib/anaconda/textw/bootloader_text.py", line 255, in __call__
  for (dev, (label, type)) in images.items():
ValueError: unpack tuple of wrong size

Comment 1 Jeremy Katz 2001-07-05 15:33:07 UTC
fixed in cvs

Comment 2 Jeremy Katz 2001-07-18 15:32:32 UTC
*** Bug 49345 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2001-07-19 00:54:20 UTC
*** Bug 49390 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2001-07-23 18:57:12 UTC
*** Bug 49753 has been marked as a duplicate of this bug. ***

Comment 5 Jeremy Katz 2001-07-24 16:43:56 UTC
*** Bug 49854 has been marked as a duplicate of this bug. ***

Comment 6 Jeremy Katz 2001-07-24 20:43:51 UTC
*** Bug 49854 has been marked as a duplicate of this bug. ***

Comment 7 Jeremy Katz 2001-07-24 20:50:32 UTC
*** Bug 49854 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.