Bug 493452 - F11-beta Anaconda barfs when told to use free space for installation
F11-beta Anaconda barfs when told to use free space for installation
Status: CLOSED DUPLICATE of bug 494407
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:87f63d9d771330325...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 15:49 EDT by Steven Usdansky
Modified: 2009-04-17 09:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-17 09:08:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (109.61 KB, text/plain)
2009-04-01 15:49 EDT, Steven Usdansky
no flags Details

  None (edit)
Description Steven Usdansky 2009-04-01 15:49:17 EDT
The following was filed automatically by anaconda:
anaconda None exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/__init__.py", line 568, in newVG
    raise ValueError("pv is not in the device tree")
  File "/usr/lib/anaconda/storage/partitioning.py", line 123, in _scheduleLVs
    vg = anaconda.id.storage.newVG(pvs=pvs)
  File "/usr/lib/anaconda/storage/partitioning.py", line 217, in doAutoPartition
    _scheduleLVs(anaconda, devs)
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
  File "/usr/lib/anaconda/gui.py", line 1447, in keyRelease
    self.nextClicked()
ValueError: pv is not in the device tree
Comment 1 Steven Usdansky 2009-04-01 15:49:24 EDT
Created attachment 337635 [details]
Attached traceback automatically from anaconda.
Comment 2 Steven Usdansky 2009-04-01 15:52:01 EDT
Was trying to install F11 beta from USB stick created by livecd-iso-to-disk. Selected Use Free Space and review partitioning scheme. That's when the error occurred.
Comment 3 Joel Andres Granados 2009-04-17 09:08:48 EDT

*** This bug has been marked as a duplicate of bug 494407 ***

Note You need to log in before you can comment on or make changes to this bug.