Bug 49349 - (RH7.2 beta2) installer font doesn't display correctly on some machines
(RH7.2 beta2) installer font doesn't display correctly on some machines
Status: CLOSED DUPLICATE of bug 49972
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
: 49655 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-18 10:40 EDT by Don Smith
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-23 02:11:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Smith 2001-07-18 10:40:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
The font for the help/description text on the left side of the installer 
screens does not display correctly after you pass the language selection 
screen - it appears as empty blocks. This only seems to occur on machines 
with S3 Trio3D video. Our other machines with Savage4 video display the 
font fine. If we select a language with a different alphabet (Japanese, 
Chinese) and go forward, then go back and pick English and go forward 
again, the problem seems to be fixed.

This problem did not exist in beta 1.

How reproducible:
Always

Steps to Reproduce:
1. Start installation and go past the language selection screen - the text 
on the left appears as emtpy blocks.
2. Go back and pick Chinese, then go forward - the text will appear in a 
Chinese font.
3. Go back and pick English (if you can figure out which one it is), and 
go forward again - the font will now display correctly.
	

Additional info:
Comment 1 Glen Foster 2001-07-18 15:59:51 EDT
This defect should be fixed before next release.
Comment 2 Matt Wilson 2001-07-23 02:11:22 EDT
*** Bug 49655 has been marked as a duplicate of this bug. ***
Comment 3 Michael Fulbright 2001-07-25 17:31:32 EDT

*** This bug has been marked as a duplicate of 49972 ***

Note You need to log in before you can comment on or make changes to this bug.