Bug 49655 - Help text shows up as boxes
Summary: Help text shows up as boxes
Status: CLOSED DUPLICATE of bug 49349
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-22 19:39 UTC by Stephen John Smoogen
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-22 19:39:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen John Smoogen 2001-07-22 19:39:38 UTC
Description of Problem:
On a Pentium 233MMX with a Millenium II 4mb video card.. all help text
shows up as empty box text. I think it is trying to print words but each
letter widget is a square box.

How Reproducible:

Reproduced 4 times now on this hardware

Steps to Reproduce:
1. Boot using default CDrom or using msf's update floppy
2. Choose default language. Text boxes are empty in next screens.

Additional Information:

The only change I make from a default install is that I use a 101 keyboard
versus a 104.

Comment 1 Matt Wilson 2001-07-23 06:11:27 UTC

*** This bug has been marked as a duplicate of 49349 ***


Note You need to log in before you can comment on or make changes to this bug.