Bug 493508 - [radeon test day] no windows drawn on secondary display [mobility x1600]
[radeon test day] no windows drawn on secondary display [mobility x1600]
Status: CLOSED DUPLICATE of bug 493339
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 21:57 EDT by Bill McGonigle
Modified: 2009-05-26 07:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 05:38:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill McGonigle 2009-04-01 21:57:16 EDT
Description of problem:

after arranging displays in gnome display applet (xrandr seems to run), dragging a window to the secondary display results in a cursor, but no window (the screen is black aside from the cursor).

Version-Release number of selected component (if applicable):

  xorg-x11-drv-ati-6.12.0-2.fc11.i586

How reproducible:

  always

Steps to Reproduce:
1. boot livecd, login
2. arrange displays
3. drag window
  
Actual results:

  just a cursor

Expected results:

  window is dragged visibly to second screen

Additional info:

  works fine in F10 after xrandr runs
 
smolt:

  http://www.smolts.org/client/show/pub_84fdcccc-d29d-4a50-8032-3855cfb8ff32
Comment 1 Mads Kiilerich 2009-04-02 05:38:21 EDT

*** This bug has been marked as a duplicate of bug 493339 ***
Comment 2 Bill McGonigle 2009-05-26 07:03:04 EDT
Adding a note here to close the loop that this problem is resolved as of Fedora 11 Rawhide from a few days ago.  Such input isn't desired on the bug this was duplicated against.

Note You need to log in before you can comment on or make changes to this bug.