Bug 493628 - Cannot see the menu/anything with syslinux-3.73-2
Cannot see the menu/anything with syslinux-3.73-2
Status: CLOSED DUPLICATE of bug 492370
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 09:04 EDT by Joshua Covington
Modified: 2009-04-02 14:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 14:25:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Covington 2009-04-02 09:04:47 EDT
Description of problem:
After upgrading to syslinux-3.73-2 I cannot see the menu. I see a gray monitor doesn't displaying anything. The only way to procede is "esc" and then manually specifying the boot ooptions at the command line. If I press any other key I'm asked about a password and after this the menu is displayed for a second, which is empty. I didn't have this problem with syslinux-3.61-4.


Version-Release number of selected component (if applicable):
I used this livecd:http://jlaska.fedorapeople.org/live/livecd-fedora-livecd-testday-20090331-x86_64.iso

syslinux-3.73-2.f11.x86_64


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
See the menu and edit it.

Additional info:
Comment 1 Jeremy Katz 2009-04-02 14:25:19 EDT

*** This bug has been marked as a duplicate of bug 492370 ***

Note You need to log in before you can comment on or make changes to this bug.