Bug 493687 - ibus-hangul should default to vertical candidate selection
ibus-hangul should default to vertical candidate selection
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
: Reopened
: 488666 (view as bug list)
Depends On:
Blocks: 481098
  Show dependency treegraph
 
Reported: 2009-04-02 13:00 EDT by Warren Togami
Modified: 2009-04-14 20:35 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 20:35:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2009-04-02 13:00:02 EDT
ibus-hangul-1.1.0.20090328-1.fc11

ibus-hangul should default to vertical candidate selection.
Comment 1 Peng Huang 2009-04-07 00:45:03 EDT
ibus will use vertival loppkup table in ko locale. Fixed in ibus-1_1_0_20090407-1_fc11
Comment 2 Warren Togami 2009-04-07 04:21:00 EDT
There was a misunderstanding.  We want it to be vertical for both Japanese and Korean candidate selection so this language input interface behaves identically no matter what your desktop locale is.
Comment 3 Jens Petersen 2009-04-09 01:15:31 EDT
ibus now default to vertical for all locale for f11.
Comment 4 Jens Petersen 2009-04-09 01:44:12 EDT
*** Bug 488666 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.