Bug 493731 - anaconda getDiskPart fails on yaboot install
anaconda getDiskPart fails on yaboot install
Status: CLOSED DUPLICATE of bug 493732
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
powerpc Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 17:01 EDT by Geoff Levand
Modified: 2009-04-02 17:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 17:15:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anacdump.txt (176.43 KB, text/plain)
2009-04-02 17:01 EDT, Geoff Levand
no flags Details

  None (edit)
Description Geoff Levand 2009-04-02 17:01:25 EDT
Created attachment 337923 [details]
anacdump.txt

Description of problem:

anaconda getDiskPart fails on yaboot install using 'text' mode.

Version-Release number of selected component (if applicable):

anaconda-11.5.0.39

How reproducible:

100%
  
Additional info:

Tested PS3 game console and Mac G5 with same result.

-Geoff
Comment 1 Chris Lumens 2009-04-02 17:15:03 EDT

*** This bug has been marked as a duplicate of bug 493732 ***

Note You need to log in before you can comment on or make changes to this bug.