Bug 493794 - [si_LK][Anaconda] Failed to load si_LK Fonts at the time of Installation
[si_LK][Anaconda] Failed to load si_LK Fonts at the time of Installation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: i18n
Depends On: 493792
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-03 03:04 EDT by Satyabrata Maitra
Modified: 2009-04-03 10:03 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 493792
Environment:
Last Closed: 2009-04-03 10:03:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satyabrata Maitra 2009-04-03 03:04:10 EDT
This bug has been cloned extensively for si__LK only for the same reason.

si_LK font - lklug has not been properly installed or selected upon the language selection in anaconda at the time of installation Fedora11-Beta and rawhide as well.

+++ This bug was initially created as a clone of Bug #493792 +++

Description of problem:
while selecting Malayalam and Sinhala language for installation, unable to see messages, might be due to not loading of required fonts.

Version-Release number of selected component (if applicable):
anaconda-11.5.0.38-1

How reproducible:
Always

Steps to Reproduce:
1.start boot
2.select lang Malayalam/Sinhala
3. Proceed to GUI stage of Anaconda and observe.
  
Actual results:
Not showing Malayalam and sinhala language messages

Expected results:
It should show Malayalam and Sinhala messages like other language 

Additional info:
same problem in F11 Beta

smc-meera font name got changed recently from smc-fonts-meera to smc-meera-fonts,
might be problem happening because of that
I saw changelog in anacode, looks this is updated
Comment 1 Chris Lumens 2009-04-03 10:03:41 EDT
This should be fixed in the next build of anaconda.

Note You need to log in before you can comment on or make changes to this bug.