Bug 493820 - S-c-tools cleanup: dialogs centered on screen/main application window
S-c-tools cleanup: dialogs centered on screen/main application window
Status: CLOSED DUPLICATE of bug 507809
Product: Fedora
Classification: Fedora
Component: audit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 493593
  Show dependency treegraph
 
Reported: 2009-04-03 05:51 EDT by Roman Rakus
Modified: 2014-01-12 19:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-11 10:00:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2009-04-03 05:51:44 EDT
Description of problem:
Child dialogs should be centered on parent window, not on screen/main application window.

How reproducible: 
about dialog

Steps to Reproduce:
1. invoke some dialog (for example About dialog)
2. check dialog centering

Actual results:
Dialogs centered on screen/main application window.

Expected results:
Dialogs centered on parent window.

Additional info:
This bug report is part of "System Configuration Tools Cleanup Project". Don't hesitate to ask project maintainers for any kind of help.
Comment 1 Miloslav Trmač 2009-07-29 14:02:07 EDT
The "About" dialog was reported separately as #507809.  As far as I can tell all other windows are correctly marked as transient.

The bug report talks about "dialogs" - have I missed any instace?
Comment 2 Roman Rakus 2009-08-11 10:00:59 EDT
Yes, this is duplicate of bug #507809.

*** This bug has been marked as a duplicate of bug 507809 ***

Note You need to log in before you can comment on or make changes to this bug.