Bug 493832 - S-c-tools cleanup: missing descriptions
S-c-tools cleanup: missing descriptions
Status: CLOSED DUPLICATE of bug 493871
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 493594
  Show dependency treegraph
 
Reported: 2009-04-03 05:58 EDT by Roman Rakus
Modified: 2014-01-12 19:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-31 11:56:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2009-04-03 05:58:19 EDT
Description of problem:
Every part of dialog window, which is not intuitive, should have description containing what is wanted from user

How reproducible:
'Options'-tab

Steps to Reproduce:
Open any dialog.

Actual results:
Many widgets without any description.

Expected results:
Intuitive settings or nice description.

Additional info:
This bug report is part of "System Configuration Tools Cleanup Project". Don't hesitate to ask project maintainers for any kind of help.
Comment 1 Tomas Mraz 2010-03-31 11:56:40 EDT

*** This bug has been marked as a duplicate of bug 493871 ***

Note You need to log in before you can comment on or make changes to this bug.