Bug 493871 - S-c-tools cleanup: missing tooltips
S-c-tools cleanup: missing tooltips
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
: FutureFeature
: 493832 (view as bug list)
Depends On:
Blocks: 493594
  Show dependency treegraph
 
Reported: 2009-04-03 06:06 EDT by Roman Rakus
Modified: 2014-01-12 19:08 EST (History)
4 users (show)

See Also:
Fixed In Version: authconfig-6.1.2-1.fc13
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-31 11:59:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Proposed patch that adds tooltips for the buttons (853 bytes, patch)
2009-09-07 08:33 EDT, Radek Novacek
no flags Details | Diff

  None (edit)
Description Roman Rakus 2009-04-03 06:06:15 EDT
Description of problem
There should be tooltips on non-intuitive widgets. Especially toolbar buttons.

How reproducible:
tooltips are used for the other tabs, but only for the checkboxes, not for the buttons

Steps to Reproduce
Move mouse on top of the widget.

Actual results
No tooltip appear.

Expected results
Some explaining text should appear.

Additional info
This can be easily done in .glade editor (if you use glade).
Comment 1 Radek Novacek 2009-09-07 08:33:29 EDT
Created attachment 359990 [details]
Proposed patch that adds tooltips for the buttons
Comment 2 Tomas Mraz 2010-03-31 11:56:40 EDT
*** Bug 493832 has been marked as a duplicate of this bug. ***
Comment 3 Tomas Mraz 2010-03-31 11:59:29 EDT
The UI is significantly improved and changed. I've also added tooltips where they are appropriate. If you still miss some tooltips, please reopen this bug and state the exact places where the tooltips are missing in your opinion.

Note You need to log in before you can comment on or make changes to this bug.