Bug 49388 - Spelling checker aspell fails to load
Spelling checker aspell fails to load
Status: CLOSED DUPLICATE of bug 50134
Product: Red Hat Linux
Classification: Retired
Component: balsa (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-18 17:44 EDT by Göran Uddeborg
Modified: 2014-03-16 22:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-19 17:11:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2001-07-18 17:44:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [sv] (X11; U; Linux 2.2.19-7.0.1 i686)

Description of problem:
Trying to use the spelling checker in balsa I get the message 

   Unable to load the "aspell" module.

How reproducible:
Always

Steps to Reproduce:
1. Start balsa
2. Click the button "Compose"
3. Click the button "Check Spelling"
	

Actual Results:  A popup with the message appears.


Expected Results:  I expected messages about misspelled words.  (Well, in
the base case above, where nothing was written, I would expect just some
confirmation or so.)


Additional info:

This system is not completely beta 1, but a mix of various versions.  It
might be some library which is too old, but not properly required by the
balsa rpm.  I'll try to figure out which.  (I did not force balsa
installation.  All declared dependencies are installed.)

The aspell and pspell packages ARE the ones from beta 1, though.
Comment 1 Glen Foster 2001-07-19 17:10:59 EDT
This defect considered SHOULD-FIX for Fairfax.
Comment 2 Bill Nottingham 2001-07-30 16:20:32 EDT

*** This bug has been marked as a duplicate of 50134 ***

Note You need to log in before you can comment on or make changes to this bug.