Bug 50134 - Spell Check does not work.
Spell Check does not work.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: balsa (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
: 49388 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-26 22:57 EDT by Need Real Name
Modified: 2014-03-16 22:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-20 11:09:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-07-26 22:57:29 EDT
Description of Problem:
Getting "unable to load module 'aspell'" errors, when trying to spell check in Balsa.  This seems to be a common problem, caused by incorrect pspell installation. (according to the author of balsa)  I think it may be something with Balsa, but no one really seems to know for sure what is causing it, in my search on the web.  Either way, Red Hat 7.1 as shipped does not install things in such a way that it works.

How Reproducible:
Always

Steps to Reproduce:
1. Check spelling in balsa, any version, using the official red hat rpms for all the *spell modules and balsa.

2. 
3. 

Actual Results:
Error

Expected Results:
Much spelling correction

Additional Information:
Tested with Balsa 1.0, 1.1.1, 1.1.6, 1.1.7
pspell-0.11.2-2
aspell-0.32.6-2
Comment 1 Bill Nottingham 2001-07-30 16:20:24 EDT
*** Bug 49388 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2001-07-30 18:32:13 EDT
I believe this is fixed with the balsa-1.1.7 packages in rawhide.
Comment 3 Pawel Salek 2001-08-20 11:09:19 EDT
This was a bug really in pspell package. I cannot find it in bugzilla but the
--changelog contains the entry describing the fix:
* Thu Jul 12 2001 Trond Eivind Glomsr?d <teg@redhat.com>

- Add the .la files in the main package - used for dynamic loading
Comment 4 Bill Nottingham 2001-08-20 14:10:46 EDT
Oops, that's right.

Note You need to log in before you can comment on or make changes to this bug.