Bug 49390 - anaconda crashes in boot loader configuration.
anaconda crashes in boot loader configuration.
Status: CLOSED DUPLICATE of bug 47278
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-18 19:46 EDT by hjl
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-18 19:47:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tracebacks (8.37 KB, text/plain)
2001-07-18 19:47 EDT, hjl
no flags Details

  None (edit)
Description hjl 2001-07-18 19:46:12 EDT
Description of Problem:

anaconda crashes in boot loader configuration in the text mode install.

How Reproducible:

Easy

Steps to Reproduce:
1.  Select the text mode customer install 
2.  At  the boot loader configuration menu and make sure you have only one
entry, select edit.
3.  anaconda creashes
Comment 1 hjl 2001-07-18 19:47:11 EDT
Created attachment 24067 [details]
tracebacks
Comment 2 Jeremy Katz 2001-07-18 20:54:26 EDT
already fixed in cvs (and the fix is in the update image that msf posted about
to testers-list earlier today)

*** This bug has been marked as a duplicate of 47278 ***

Note You need to log in before you can comment on or make changes to this bug.