Bug 494018 - anaconda 11.5.0.40 fails at getDiskPart
anaconda 11.5.0.40 fails at getDiskPart
Status: CLOSED DUPLICATE of bug 493732
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ppc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:b0004c2649da6f11c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-03 13:57 EDT by Geoff Levand
Modified: 2009-04-03 14:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-03 14:03:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (214.30 KB, text/plain)
2009-04-03 13:57 EDT, Geoff Levand
no flags Details

  None (edit)
Description Geoff Levand 2009-04-03 13:57:35 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.40 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/booty/util.py", line 4, in getDiskPart
    path = storage.devicetree.getDeviceByName(dev).path[5:]
  File "/usr/lib/anaconda/booty/ppc.py", line 68, in writeYaboot
    (name, partNum) = getDiskPart(bootDev, self.storage)
  File "/usr/lib/anaconda/booty/ppc.py", line 172, in write
    chainList, defaultDev, justConfig)
  File "/usr/lib/anaconda/bootloader.py", line 191, in writeBootloader
    justConfigFile)
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/text.py", line 701, in run
    anaconda.dispatch.gotoNext()
  File "/usr/bin/anaconda", line 968, in <module>
    anaconda.intf.run(anaconda)
AttributeError: 'NoneType' object has no attribute 'path'
Comment 1 Geoff Levand 2009-04-03 13:57:40 EDT
Created attachment 338095 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-03 14:03:54 EDT

*** This bug has been marked as a duplicate of bug 493732 ***

Note You need to log in before you can comment on or make changes to this bug.