Bug 494062 - error: file /usr/share/doc/HTML/es/kdesvn-build/common from install of kde-l10n-Spanish-4.2.2-1.fc11.noarch conflicts with file from package kde-i18n-Spanish-1:3.5.10-3.fc11.noarch
error: file /usr/share/doc/HTML/es/kdesvn-build/common from install of kde-l1...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kde-i18n (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-03 19:24 EDT by Rudd-O DragonFear
Modified: 2009-08-25 00:44 EDT (History)
6 users (show)

See Also:
Fixed In Version: 2.4-4.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-04 12:18:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudd-O DragonFear 2009-04-03 19:24:50 EDT
error: file /usr/share/doc/HTML/es/kdesvn-build/common from install of kde-l10n-Spanish-4.2.2-1.fc11.noarch conflicts with file from package kde-i18n-Spanish-1:3.5.10-3.fc11.noarch

the only workaround is to uninstall the 3.5.10 version of the package.
Comment 1 Kevin Kofler 2009-04-03 19:58:54 EDT
A more complete list of conflicting files:

  file /usr/share/doc/HTML/it/kdesvn-build/common from install of kde-i18n-Italian-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Italian-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/it/kdesvn-build/index.cache.bz2 from install of kde-i18n-Italian-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Italian-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/it/kdesvn-build/index.docbook from install of kde-i18n-Italian-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Italian-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/pt_BR/kdesvn-build/common from install of kde-i18n-Brazil-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Brazil-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/pt_BR/kdesvn-build/index.cache.bz2 from install of kde-i18n-Brazil-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Brazil-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/pt_BR/kdesvn-build/index.docbook from install of kde-i18n-Brazil-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Brazil-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/de/kdesvn-build/common from install of kde-i18n-German-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-German-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/de/kdesvn-build/index.cache.bz2 from install of kde-i18n-German-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-German-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/de/kdesvn-build/index.docbook from install of kde-i18n-German-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-German-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/da/kdesvn-build/common from install of kde-i18n-Danish-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Danish-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/da/kdesvn-build/index.cache.bz2 from install of kde-i18n-Danish-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Danish-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/da/kdesvn-build/index.docbook from install of kde-i18n-Danish-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Danish-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/pt/kdesvn-build/common from install of kde-i18n-Portuguese-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Portuguese-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/pt/kdesvn-build/index.cache.bz2 from install of kde-i18n-Portuguese-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Portuguese-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/pt/kdesvn-build/index.docbook from install of kde-i18n-Portuguese-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Portuguese-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/sv/kdesvn-build/common from install of kde-i18n-Swedish-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Swedish-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/sv/kdesvn-build/index.cache.bz2 from install of kde-i18n-Swedish-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Swedish-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/sv/kdesvn-build/index.docbook from install of kde-i18n-Swedish-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Swedish-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/es/kdesvn-build/common from install of kde-i18n-Spanish-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Spanish-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/es/kdesvn-build/index.cache.bz2 from install of kde-i18n-Spanish-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Spanish-4.2.2-1.fc11.noarch
  file /usr/share/doc/HTML/es/kdesvn-build/index.docbook from install of kde-i18n-Spanish-1:3.5.10-3.fc11.noarch conflicts with file from package kde-l10n-Spanish-4.2.2-1.fc11.noarch
Comment 2 Kevin Kofler 2009-04-03 20:00:09 EDT
(The above list was provided by Bruno Wolff III on the fedora-test-list, thanks!)
Comment 3 Rudd-O DragonFear 2009-04-03 20:37:41 EDT
Correct.  I found it uninteresting to list all files since the type of error is the same for all of them.
Comment 4 Kevin Kofler 2009-04-04 11:27:06 EDT
We need the full list of files (and for all languages, unless it's always the same files causing the problem in all languages) to fix it completely.
Comment 5 Kevin Kofler 2009-04-04 11:30:13 EDT
Looks like kdesvn-build is the only offender, taking care of it.
Comment 6 Kevin Kofler 2009-04-04 11:41:37 EDT
The conflicts should be fixed in kde-i18n-3.5.10-4, which is now building.

(We are changing kde-i18n, not kde-l10n, because the documentation should be current, so the current kde-l10n should be providing it.)
Comment 7 Kevin Kofler 2009-04-04 12:18:25 EDT
Built, conflicting files gone, closing.
Comment 8 Fedora Update System 2009-08-07 08:48:30 EDT
libmsn-4.0-0.12.beta7.fc11,PyKDE-3.16.3-1.fc11,PyQt4-4.5.4-1.fc11,PyQt-3.18.1-1.fc11,sip-4.8.2-1.fc11,kdelibs-4.3.0-2.fc11,kdeaccessibility-4.3.0-3.fc11,kdeadmin-4.3.0-1.fc11,kdeartwork-4.3.0-1.fc11,kdebase-4.3.0-1.fc11,kdebase-runtime-4.3.0-2.fc11,kdebase-workspace-4.3.0-5.fc11,kdebindings-4.3.0-3.fc11,kdeedu-4.3.0-2.fc11,kdegames-4.3.0-2.fc11,kdegraphics-4.3.0-1.fc11,kdelibs-experimental-4.3.0-1.fc11,kdemultimedia-4.3.0-1.fc11,kdenetwork-4.3.0-1.fc11,kdepim-runtime-4.3.0-1.fc11,kdepim-4.3.0-1.fc11,kdepimlibs-4.3.0-2.fc11,kdeplasma-addons-4.3.0-5.fc11,kdesdk-4.3.0-1.fc11,kdetoys-4.3.0-1.fc11,kdeutils-4.3.0-3.fc11,kde-plasma-stasks-0.5.1-6.fc11,soprano-2.3.0-2.fc11,strigi-0.7.0-1.fc11,akonadi-1.2.0-1.fc11,kdegames3-3.5.10-6.fc11,kde-i18n-3.5.10-9.fc11,kde-l10n-4.3.0-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/libmsn-4.0-0.12.beta7.fc11,PyKDE-3.16.3-1.fc11,PyQt4-4.5.4-1.fc11,PyQt-3.18.1-1.fc11,sip-4.8.2-1.fc11,kdelibs-4.3.0-2.fc11,kdeaccessibility-4.3.0-3.fc11,kdeadmin-4.3.0-1.fc11,kdeartwork-4.3.0-1.fc11,kdebase-4.3.0-1.fc11,kdebase-runtime-4.3.0-2.fc11,kdebase-workspace-4.3.0-5.fc11,kdebindings-4.3.0-3.fc11,kdeedu-4.3.0-2.fc11,kdegames-4.3.0-2.fc11,kdegraphics-4.3.0-1.fc11,kdelibs-experimental-4.3.0-1.fc11,kdemultimedia-4.3.0-1.fc11,kdenetwork-4.3.0-1.fc11,kdepim-runtime-4.3.0-1.fc11,kdepim-4.3.0-1.fc11,kdepimlibs-4.3.0-2.fc11,kdeplasma-addons-4.3.0-5.fc11,kdesdk-4.3.0-1.fc11,kdetoys-4.3.0-1.fc11,kdeutils-4.3.0-3.fc11,kde-plasma-stasks-0.5.1-6.fc11,soprano-2.3.0-2.fc11,strigi-0.7.0-1.fc11,akonadi-1.2.0-1.fc11,kdegames3-3.5.10-6.fc11,kde-i18n-3.5.10-9.fc11,kde-l10n-4.3.0-1.fc11
Comment 9 Fedora Update System 2009-08-07 08:56:28 EDT
qzion-0.4.0-1.fc10,qedje-0.4.0-1.fc10,libmsn-4.0-0.12.beta7.fc10,PyKDE-3.16.3-1.fc10,PyQt4-4.5.4-1.fc10,PyQt-3.18.1-1.fc10,sip-4.8.2-1.fc10,kdelibs-4.3.0-2.fc10,kdeaccessibility-4.3.0-3.fc10,kdeadmin-4.3.0-1.fc10,kdeartwork-4.3.0-1.fc10,kdebase-4.3.0-1.fc10,kdebase-runtime-4.3.0-2.fc10,kdebase-workspace-4.3.0-5.fc10,kdebindings-4.3.0-3.fc10,kdeedu-4.3.0-2.fc10,kdegames-4.3.0-2.fc10,kdegraphics-4.3.0-1.fc10,kdelibs-experimental-4.3.0-1.fc10,kdemultimedia-4.3.0-1.fc10,kdenetwork-4.3.0-1.fc10,kdepim-runtime-4.3.0-1.fc10,kdepim-4.3.0-1.fc10,kdepimlibs-4.3.0-2.fc10,kdeplasma-addons-4.3.0-5.fc10,kdesdk-4.3.0-1.fc10,kdetoys-4.3.0-1.fc10,kdeutils-4.3.0-3.fc10,kde-plasma-stasks-0.5.1-6.fc10,soprano-2.3.0-2.fc10,strigi-0.7.0-1.fc10,akonadi-1.2.0-1.fc10,kdegames3-3.5.10-6.fc10,kde-i18n-3.5.10-9.fc10,kde-l10n-4.3.0-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/qzion-0.4.0-1.fc10,qedje-0.4.0-1.fc10,libmsn-4.0-0.12.beta7.fc10,PyKDE-3.16.3-1.fc10,PyQt4-4.5.4-1.fc10,PyQt-3.18.1-1.fc10,sip-4.8.2-1.fc10,kdelibs-4.3.0-2.fc10,kdeaccessibility-4.3.0-3.fc10,kdeadmin-4.3.0-1.fc10,kdeartwork-4.3.0-1.fc10,kdebase-4.3.0-1.fc10,kdebase-runtime-4.3.0-2.fc10,kdebase-workspace-4.3.0-5.fc10,kdebindings-4.3.0-3.fc10,kdeedu-4.3.0-2.fc10,kdegames-4.3.0-2.fc10,kdegraphics-4.3.0-1.fc10,kdelibs-experimental-4.3.0-1.fc10,kdemultimedia-4.3.0-1.fc10,kdenetwork-4.3.0-1.fc10,kdepim-runtime-4.3.0-1.fc10,kdepim-4.3.0-1.fc10,kdepimlibs-4.3.0-2.fc10,kdeplasma-addons-4.3.0-5.fc10,kdesdk-4.3.0-1.fc10,kdetoys-4.3.0-1.fc10,kdeutils-4.3.0-3.fc10,kde-plasma-stasks-0.5.1-6.fc10,soprano-2.3.0-2.fc10,strigi-0.7.0-1.fc10,akonadi-1.2.0-1.fc10,kdegames3-3.5.10-6.fc10,kde-i18n-3.5.10-9.fc10,kde-l10n-4.3.0-1.fc10
Comment 10 Fedora Update System 2009-08-25 00:33:37 EDT
qscintilla-2.4-4.fc10, kdebase-workspace-4.3.0-9.fc10, kdeedu-4.3.0-6.fc10, kdelibs-4.3.0-6.fc10, kdeartwork-4.3.0-2.fc10, kdepim-4.3.0-4.fc10, kdeplasma-addons-4.3.0-8.fc10, qzion-0.4.0-1.fc10, qedje-0.4.0-1.fc10, libmsn-4.0-0.12.beta7.fc10, PyKDE-3.16.3-1.fc10, PyQt4-4.5.4-1.fc10, PyQt-3.18.1-1.fc10, sip-4.8.2-1.fc10, kdeaccessibility-4.3.0-3.fc10, kdeadmin-4.3.0-1.fc10, kdebase-4.3.0-1.fc10, kdegames-4.3.0-2.fc10, kdegraphics-4.3.0-1.fc10, kdelibs-experimental-4.3.0-1.fc10, kdemultimedia-4.3.0-1.fc10, kdenetwork-4.3.0-1.fc10, kdepim-runtime-4.3.0-1.fc10, kdepimlibs-4.3.0-2.fc10, kdesdk-4.3.0-1.fc10, kdetoys-4.3.0-1.fc10, kdeutils-4.3.0-3.fc10, kde-plasma-stasks-0.5.1-6.fc10, soprano-2.3.0-2.fc10, strigi-0.7.0-1.fc10, akonadi-1.2.0-1.fc10, kdegames3-3.5.10-6.fc10, kde-i18n-3.5.10-9.fc10, kde-l10n-4.3.0-1.fc10, oxygen-icon-theme-4.3.0-1.fc10, digikam-0.10.0-2.fc10, kdebase-runtime-4.3.0-4.fc10, kdebindings-4.3.0-4.fc10.1 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2009-08-25 00:43:16 EDT
qscintilla-2.4-4.fc11, kdebindings-4.3.0-4.fc11.1, kdebase-workspace-4.3.0-9.fc11, kdeedu-4.3.0-6.fc11, kdelibs-4.3.0-6.fc11, kdeartwork-4.3.0-2.fc11, kdepim-4.3.0-4.fc11, kdeplasma-addons-4.3.0-8.fc11, libmsn-4.0-0.12.beta7.fc11, PyKDE-3.16.3-1.fc11, PyQt4-4.5.4-1.fc11, PyQt-3.18.1-1.fc11, sip-4.8.2-1.fc11, kdeaccessibility-4.3.0-3.fc11, kdeadmin-4.3.0-1.fc11, kdebase-4.3.0-1.fc11, kdegames-4.3.0-2.fc11, kdegraphics-4.3.0-1.fc11, kdelibs-experimental-4.3.0-1.fc11, kdemultimedia-4.3.0-1.fc11, kdenetwork-4.3.0-1.fc11, kdepim-runtime-4.3.0-1.fc11, kdepimlibs-4.3.0-2.fc11, kdesdk-4.3.0-1.fc11, kdetoys-4.3.0-1.fc11, kdeutils-4.3.0-3.fc11, kde-plasma-stasks-0.5.1-6.fc11, soprano-2.3.0-2.fc11, strigi-0.7.0-1.fc11, akonadi-1.2.0-1.fc11, kdegames3-3.5.10-6.fc11, kde-i18n-3.5.10-9.fc11, kde-l10n-4.3.0-1.fc11, oxygen-icon-theme-4.3.0-1.fc11, digikam-0.10.0-2.fc11, kdebase-runtime-4.3.0-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.