Bug 49413 - man can't view Japanese manual
Summary: man can't view Japanese manual
Status: CLOSED DUPLICATE of bug 49026
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Satoru SATOH
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-19 09:41 UTC by Bill Huang
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-19 20:53:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Huang 2001-07-19 09:41:29 UTC
Description of Problem:
When using man to view Japanese manual,Japanese letters get scrembeld

How Reproducible:
Always

Steps to Reproduce:
1. man man
2.
3.

Actual Results:
Japanese letters get scrembled

Expected Results:
Japanese letters can be displayed properly

Additional Information:
man-1.5i2-2

Comment 1 Bernhard Rosenkraenzer 2001-07-19 09:46:04 UTC
Please take a look at this one - I don't know any Japanese.


Comment 2 Nakai 2001-07-19 12:40:50 UTC
Bill, you should test and write which terminal fails.

- Console (with kon)
- kterm
- rxvt
- gnome-terminal
- etc, etc

Comment 3 Glen Foster 2001-07-19 20:53:05 UTC
If it's determined this bug happens because "man" is running on the console
(without X and without kon), it's not really a bug.  But if this IS related to
X-windows, then I need to know so I can mark it as a MUST-FIX.  Bill, keep me
informed, please.

Comment 4 Bill Huang 2001-07-23 07:32:51 UTC
Actually I used gnome-terminal,it is a duplicate of bug 49026

*** This bug has been marked as a duplicate of 49026 ***


Note You need to log in before you can comment on or make changes to this bug.