Bug 494184 - unhandled exception in partitioning
unhandled exception in partitioning
Status: CLOSED DUPLICATE of bug 491348
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:ee22d461c783dd63e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-05 08:39 EDT by Markku Kolkka
Modified: 2009-12-03 04:22 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 10:15:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (148.35 KB, text/plain)
2009-04-05 08:39 EDT, Markku Kolkka
no flags Details
Attached traceback automatically from anaconda. (148.28 KB, text/plain)
2009-04-07 11:26 EDT, Markku Kolkka
no flags Details
Attached traceback automatically from anaconda. (179.57 KB, text/plain)
2009-06-09 14:37 EDT, Melonie
no flags Details
Attached traceback automatically from anaconda. (1.43 MB, text/plain)
2009-06-13 17:58 EDT, Tarquin malherbe
no flags Details
Attached traceback automatically from anaconda. (141.33 KB, text/plain)
2009-12-03 04:21 EST, tianyingzhang
no flags Details

  None (edit)
Description Markku Kolkka 2009-04-05 08:39:24 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.40 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.6/site-packages/parted/disk.py", line 183, in addPartition
    constraint.getPedConstraint())
  File "/usr/lib/anaconda/storage/partitioning.py", line 762, in allocatePartitions
    constraint=constraint)
  File "/usr/lib/anaconda/storage/partitioning.py", line 561, in doPartitioning
    allocatePartitions(disks, partitions)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1011, in refresh
    doPartitioning(self.storage)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1119, in editPartition
    if self.refresh(justRedraw=not actions):
  File "/usr/lib/anaconda/iw/partition_gui.py", line 968, in newCB
    self.editPartition(device, isNew=1)
PartitionException: Unable to satisfy all constraints on the partition.
Comment 1 Markku Kolkka 2009-04-05 08:39:33 EDT
Created attachment 338224 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-06 10:15:08 EDT

*** This bug has been marked as a duplicate of bug 491348 ***
Comment 3 Markku Kolkka 2009-04-07 11:26:43 EDT
Created attachment 338518 [details]
Attached traceback automatically from anaconda.
Comment 4 Melonie 2009-06-09 14:37:22 EDT
Created attachment 347072 [details]
Attached traceback automatically from anaconda.
Comment 5 Tarquin malherbe 2009-06-13 17:58:57 EDT
Created attachment 347780 [details]
Attached traceback automatically from anaconda.
Comment 6 tianyingzhang 2009-12-03 04:21:52 EST
Created attachment 375709 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.