Bug 494206 - Downloading list of changes should not block
Downloading list of changes should not block
Status: CLOSED DUPLICATE of bug 499590
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-05 11:41 EDT by Michael Monreal
Modified: 2009-06-03 05:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-03 05:17:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2009-04-05 11:41:46 EDT
As long as "downloading list of changes" is running in the new update dialog,
you cannot start downloading packages. Sometimes this can take quite a long
time and I guess many people are not even going to read the changelogs. So, it
would be good if you could press "install" even with the list of changes not
fully downloaded.
Comment 1 Richard Hughes 2009-04-06 05:36:45 EDT
Can't you just click cancel and then click install?
Comment 2 Michael Monreal 2009-04-06 11:23:34 EDT
Can I? Maybe I can... well, I have not tried but then again I have never associated the cancel with this action (I would have expected the whole upgrade process to be canceled)
Comment 3 Richard Hughes 2009-04-15 12:24:22 EDT
Was this fixed in yesterdays snapshot? Thanks.
Comment 4 Richard Hughes 2009-06-03 05:17:48 EDT

*** This bug has been marked as a duplicate of bug 499590 ***

Note You need to log in before you can comment on or make changes to this bug.