Bug 499590 - Download changelogs in the background automatically
Download changelogs in the background automatically
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
: 494206 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-07 07:11 EDT by Michael Monreal
Modified: 2009-08-21 21:01 EDT (History)
4 users (show)

See Also:
Fixed In Version: 0.4.9-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-03 04:38:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2009-05-07 07:11:14 EDT
Have the updater check for updates automatically, say, every hour. Now have it find updates but don't open the updater. Wait, than open it. It will now start to download the changelogs. This usually takes a bit of time. For those of us who actually care what the updates are supposed to fix/change, it would be better to have the changelogs downloaded automatically as soon as updates are found, so that the descriptions are available when you click the tray icon a few munutes after it appears.
Comment 1 Richard Hughes 2009-06-03 04:38:38 EDT
commit 917850a4fba107e0eadf69d2e605f422658939b7
Author: Richard Hughes <richard@hughsie.com>
Date:   Wed Jun 3 09:37:31 2009 +0100

    yum: Download the ChangeLog data when we get the update list. Fixes rh#49959
Comment 2 Richard Hughes 2009-06-03 05:17:48 EDT
*** Bug 494206 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2009-08-03 10:32:57 EDT
PackageKit-0.4.9-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/PackageKit-0.4.9-1.fc11
Comment 4 Fedora Update System 2009-08-21 21:00:54 EDT
PackageKit-0.4.9-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.