Bug 494274 - gconf daemon not running?
gconf daemon not running?
Status: CLOSED DUPLICATE of bug 484134
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
rawhide
powerpc Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-06 02:47 EDT by Jeremy Huddleston
Modified: 2009-04-06 13:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 13:47:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Huddleston 2009-04-06 02:47:36 EDT
Can't start gnome-terminal on current rawhide/ppc

[jeremy@localhost ~]$ gnome-terminal
Xlib:  extension "Generic Event Extension" missing on display "localhost:10.0".
Xlib:  extension "RANDR" missing on display "localhost:10.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:10.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:10.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:10.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:10.0".
Failed to contact the GConf daemon; exiting.
Comment 1 Jeremy Huddleston 2009-04-06 03:11:02 EDT
Note that after fixing bug #494266, gnome-terminal works locally, but I still cannot launch it remotely over ssh.
Comment 2 Matthias Clasen 2009-04-06 13:47:26 EDT
the run-over-ssh issue is already covered in bug 484134

*** This bug has been marked as a duplicate of bug 484134 ***

Note You need to log in before you can comment on or make changes to this bug.