Bug 494291 - Rawhide, yum/rpm install failes with MD5 mismatch
Rawhide, yum/rpm install failes with MD5 mismatch
Status: CLOSED DUPLICATE of bug 494122
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
4
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-06 04:30 EDT by Paul Gössinger
Modified: 2009-04-06 05:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 05:27:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Gössinger 2009-04-06 04:30:56 EDT
I get these errors on my freshly installed F11-Beta:

[pgossing@localhost:~] su -
Password: 
[root@localhost ~]# yum install elinks
Loaded plugins: refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package elinks.x86_64 0:0.12-0.12.pre3.fc11 set to be updated
--> Finished Dependency Resolution
[...]
Running Transaction
  Installing     : elinks                                                                                                                                                                        1/1 
Error unpacking rpm package elinks-0.12-0.12.pre3.fc11.x86_64
warning: elinks-0.12-0.12.pre3.fc11.x86_64: Header SHA1 digest: NOKEY
error: unpacking of archive failed on file /usr/bin/elinks;49db0e9a: cpio: MD5 sum mismatch

Failed:
  elinks.x86_64 0:0.12-0.12.pre3.fc11                                                                                                                                                                


also an rpm install hast the same issue:
[root@localhost ~]# rpm -ivh lynx-2.8.6-20.fc11.x86_64.rpm 
warning: lynx-2.8.6-20.fc11.x86_64.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID d22e77f2
Preparing...                ########################################### [100%]
   1:lynx                   ########################################### [100%]
error: unpacking of archive failed on file /etc/lynx-site.cfg;49db0ef6: cpio: MD5 sum mismatch
[root@localhost ~]# 


I tried yum clean all, rpm --rebuilddb but i still have that issue
Comment 1 Panu Matilainen 2009-04-06 05:27:27 EDT

*** This bug has been marked as a duplicate of bug 494122 ***

Note You need to log in before you can comment on or make changes to this bug.