This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 494429 - modprobe.conf message during single user mode
modprobe.conf message during single user mode
Status: CLOSED DUPLICATE of bug 488768
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-06 16:20 EDT by Ray Todd Stevens
Modified: 2014-03-16 23:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 16:35:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Todd Stevens 2009-04-06 16:20:35 EDT
This is as much as anything an annoyance, but down the road it might actually break something.

When I go into single user mode and load the network (/etc/init.d/network start) so that I can access the network to fix the problem I get an error message that modprobe.conf is depreciated and I should be using modprobe.d   Everything still works, but someone might want to fix this before something down the road actually breaks this and then you can't get into network mode when in single user mode.
Comment 1 Bill Nottingham 2009-04-06 16:35:38 EDT

*** This bug has been marked as a duplicate of bug 488768 ***

Note You need to log in before you can comment on or make changes to this bug.