This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 49443 - RFE: Enhanced package selection
RFE: Enhanced package selection
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: ksconfig (Show other bugs)
7.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
: 70196 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-19 11:54 EDT by Tammy Fox
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-08 11:19:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2001-07-19 11:54:06 EDT
(Broken out from bug #49237)

Enhanced package selection. At pressent you are only able to select the
main categories, not each individually package. This is acually kinda
useless. The best solution was if you could generate your own hdlist file
and select packages defined in this.
Comment 1 Brent Fox 2001-07-24 20:27:59 EDT
There are plans for this.  Deferring to a future release.
Comment 2 Tammy Fox 2002-08-02 16:20:40 EDT
*** Bug 70196 has been marked as a duplicate of this bug. ***
Comment 3 Brent Fox 2002-08-10 21:51:40 EDT
Ran out of time for this release.  Deferring again.  Sorry, but we'll get it
next time.
Comment 4 Brent Fox 2002-12-10 23:26:19 EST
Ran out of time again.  I have added lots of new features for the next release,
but I didn't get around to this one.  Deferring again.

Note You need to log in before you can comment on or make changes to this bug.