Bug 70196 - RFE: Package selection options seem outdated
RFE: Package selection options seem outdated
Status: CLOSED DUPLICATE of bug 49443
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-kickstart (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-30 19:39 EDT by Alexandre Oliva
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-02 16:19:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2002-07-30 19:39:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
After the `detailed' views of package selections, the choices presented by
redhat-config-kickstart seem extremely outdated.  Any chance of getting them in
sync with those offered by the interactive installer?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start an interactive install
2.Think: this is way cool, lemme just install this quickly then use
redhat-config-kickstart to choose the packages carefully while I build some
other stuff.
3.Complete the installation
4.Start redhat-config-kickstart
	

Actual Results:  Where are all those nice package-selection options available in
anaconda?

Expected Results:  More of the look and feel of interactive installer in
redhat-config-kickstart.

Additional info:
Comment 1 Tammy Fox 2002-08-02 16:19:06 EDT
I added the category headers and updated the package groups to match
those of the installer. The problem is that you have to have a comps file
to read all the package names and descriptions and to know which
packages belong in each group. The comps file is in RedHat/base/comps.rpm
on the CDs, but since it isn't part of the installer, we can't require it.

We could use it if it is installed, and default to just the groups
if in isn't. I'm not sure if we will get to this RFE for this release.
Time is short.
Comment 2 Tammy Fox 2002-08-02 16:20:44 EDT
This is a dup of an older bug filed.

*** This bug has been marked as a duplicate of 49443 ***

Note You need to log in before you can comment on or make changes to this bug.