Bug 494598 - Update Requires for numpy split
Update Requires for numpy split
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anki (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 494113
  Show dependency treegraph
 
Reported: 2009-04-07 11:34 EDT by Gwyn Ciesla
Modified: 2009-04-12 04:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-12 04:26:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gwyn Ciesla 2009-04-07 11:34:33 EDT
--summary
Comment 1 Gwyn Ciesla 2009-04-07 14:14:19 EDT
Sorry, first time using python-bugzilla.  Here's that I meant to place there:

Your package currently Requires numpy.  Soon, numpy will split out -doc and
-f2py subpackages.  If your package does not use f2py, you need do nothing,
simply note that here and close this bug.  If your package does use f2py,
comment here, and I'll make sure you're notified when the split hits rawhide,
so you can change your Requires to numpy-f2py.  For further information, see
https://bugzilla.redhat.com/show_bug.cgi?id=494113
Comment 2 Christian Krause 2009-04-07 17:27:33 EDT
(In reply to comment #1)
> Your package currently Requires numpy.  Soon, numpy will split out -doc and
> -f2py subpackages.  If your package does not use f2py, you need do nothing,
> simply note that here and close this bug.  If your package does use f2py,
> comment here, and I'll make sure you're notified when the split hits rawhide,

I've checked the package and it looks like that it actually only depends on python-matplotlib (and not numpy directly).

However please notify me anyway when the split is done so that I can verify this and remove the unneeded dependency to numpy.
Comment 3 Christian Krause 2009-04-12 04:26:48 EDT
I've removed the direct numpy dependency and require python-matplotlib instead. I think it's OK to close this bug.

Note You need to log in before you can comment on or make changes to this bug.