Bug 494616 - Update Requires for numpy split
Update Requires for numpy split
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scipy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jef Spaleta
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 494113
  Show dependency treegraph
 
Reported: 2009-04-07 11:36 EDT by Gwyn Ciesla
Modified: 2009-05-13 10:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-13 10:40:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gwyn Ciesla 2009-04-07 11:36:39 EDT
--summary
Comment 1 Gwyn Ciesla 2009-04-07 14:15:14 EDT
Sorry, first time using python-bugzilla.  Here's that I meant to place there:

Your package currently Requires numpy.  Soon, numpy will split out -doc and
-f2py subpackages.  If your package does not use f2py, you need do nothing,
simply note that here and close this bug.  If your package does use f2py,
comment here, and I'll make sure you're notified when the split hits rawhide,
so you can change your Requires to numpy-f2py.  For further information, see
https://bugzilla.redhat.com/show_bug.cgi?id=494113
Comment 2 Gwyn Ciesla 2009-04-15 16:10:38 EDT
Looks like scipy is the only f2py user, so now is the time to modify the deps, build for devel and F-11, and open a rel-eng ticket.
Comment 3 Gwyn Ciesla 2009-05-13 08:10:42 EDT
This is the only package not yet updated.  Jef, if you like, I could take care of this.
Comment 4 Jef Spaleta 2009-05-13 09:23:51 EDT
The changes should be in the devel branch. Feel free to push a build.

I'm out of town this week with limited network access.

While you are at it can you try to confirm bug 500026

-jef
Comment 5 Gwyn Ciesla 2009-05-13 10:40:28 EDT
Built in rawhide, F-11, tagging ticket:

https://fedorahosted.org/rel-eng/ticket/1804

500026 commented.

Note You need to log in before you can comment on or make changes to this bug.