Bug 494742 - Alps touchpad scrolling does not work by default
Alps touchpad scrolling does not work by default
Status: CLOSED DUPLICATE of bug 494766
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-synaptics (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-07 19:14 EDT by Alex Wauck
Modified: 2009-04-08 02:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-08 02:32:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X log showing detection of Alps touchpad (58.95 KB, text/plain)
2009-04-07 19:15 EDT, Alex Wauck
no flags Details

  None (edit)
Description Alex Wauck 2009-04-07 19:14:33 EDT
Description of problem:
Scrolling does not work by default with Alps touchpad.  In Ubuntu, for example, I can scroll by dragging vertically on the right side of the touchpad.  In current Rawhide, this does not happen.  If I recall correctly, the synaptics driver is supposed to automatically enable the correct scrolling method for whatever touchpad is found.
Comment 1 Alex Wauck 2009-04-07 19:15:34 EDT
Created attachment 338624 [details]
X log showing detection of Alps touchpad
Comment 2 Peter Hutterer 2009-04-08 02:29:02 EDT
What's the output of synclient -l? Is VertEdgeScrolling enabled? If so, if you change the RightEdge value to something smaller, does it work then?
Comment 3 Peter Hutterer 2009-04-08 02:32:26 EDT

*** This bug has been marked as a duplicate of bug 494766 ***

Note You need to log in before you can comment on or make changes to this bug.