Bug 494754 - init: readahead-collector.event main process (723) terminated with status 1
init: readahead-collector.event main process (723) terminated with status 1
Status: CLOSED DUPLICATE of bug 523400
Product: Fedora
Classification: Fedora
Component: readahead (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-07 20:44 EDT by Tom Horsley
Modified: 2009-09-29 00:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-29 00:29:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Horsley 2009-04-07 20:44:47 EDT
Description of problem:
init: readahead-collector.event main process (723) terminated with status 1

The above message shows up in every boot right after Press 'I' to enter
interactive startup and right before Starting udev.

I don't know if this is really an initscripts issue, that's just my
best guess (I don't even know if it indicates a bug for sure).

Version-Release number of selected component (if applicable):
initscripts-8.93-1.x86_64
kernel-2.6.29.1-52.fc11.x86_64
upstart-0.3.9-23.fc11.x86_64

How reproducible:
Every time I boot

Steps to Reproduce:
1.remove rhgb from kernel options so you can see messages
2.boot system and watch message come out
3.
  
Actual results:
funny readahead message

Expected results:
no funny readahead message

Additional info:
Comment 1 Bug Zapper 2009-06-09 09:27:33 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Matthias Clasen 2009-09-29 00:29:24 EDT

*** This bug has been marked as a duplicate of bug 523400 ***

Note You need to log in before you can comment on or make changes to this bug.