Bug 494856 - yum install/update crashes with segmentation fault
yum install/update crashes with segmentation fault
Status: CLOSED DUPLICATE of bug 494266
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-08 08:03 EDT by Roman Rakus
Modified: 2014-01-21 18:08 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-08 08:14:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Rakus 2009-04-08 08:03:13 EDT
Description of problem:
After my last update of system, yum is not usable

Version-Release number of selected component (if applicable):
yum-3.2.22-1.fc11.noarch

How reproducible:
yum update
yum install $anything

Steps to Reproduce:
1. yum update
or
2. yum install $anything
3.
  
Actual results:
Segmentation fault

Expected results:
installing

Additional info:
with used -v and -d 99 I found the last operation before segmentation fault is "Building updates object"
When I run it in gdb it crashes in '?? () from /usr/lib/libsqlite3.so.0', so it should be something with sqlite3.
Comment 1 Roman Rakus 2009-04-08 08:14:08 EDT
After consultation with sqlite owner closing as duplicate of #494266

*** This bug has been marked as a duplicate of bug 494266 ***

Note You need to log in before you can comment on or make changes to this bug.