Bug 494943 - possible missing Requires in freenx-server
possible missing Requires in freenx-server
Status: CLOSED DUPLICATE of bug 467494
Product: Fedora
Classification: Fedora
Component: freenx-server (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-08 15:12 EDT by Itamar Reis Peixoto
Modified: 2009-07-31 13:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-25 12:10:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Itamar Reis Peixoto 2009-04-08 15:12:08 EDT
Description of problem:

I am able to use nx only after installing fonts with 

yum -y install xorg-x11-fonts\*


Can you check what's missing and add the necessary requires in spec file ?





  Installing     : xorg-x11-fonts-ISO8859-9-100dpi                                                                                                      1/16
  Installing     : xorg-x11-fonts-100dpi                                                                                                                2/16
  Installing     : xorg-x11-fonts-ISO8859-14-100dpi                                                                                                     3/16
  Installing     : xorg-x11-fonts-ISO8859-9-75dpi                                                                                                       4/16
  Installing     : xorg-x11-fonts-ISO8859-2-100dpi                                                                                                      5/16
  Installing     : xorg-x11-fonts-75dpi                                                                                                                 6/16
  Installing     : xorg-x11-fonts-ISO8859-15-100dpi                                                                                                     7/16
  Installing     : xorg-x11-fonts-ISO8859-2-75dpi                                                                                                       8/16
  Installing     : xorg-x11-fonts-ISO8859-1-75dpi                                                                                                       9/16
  Installing     : xorg-x11-fonts-misc                                                                                                                 10/16
  Installing     : xorg-x11-fonts-ISO8859-14-75dpi                                                                                                     11/16
  Installing     : xorg-x11-fonts-cyrillic                                                                                                             12/16
  Installing     : xorg-x11-fonts-Type1                                                                                                                13/16
  Installing     : xorg-x11-fonts-ISO8859-1-100dpi                                                                                                     14/16
  Installing     : xorg-x11-fonts-ethiopic                                                                                                             15/16
  Installing     : xorg-x11-fonts-ISO8859-15-75dpi
Comment 1 Jonathan Haskins 2009-05-30 10:53:39 EDT
This is related to Bug 467494. The missing dependency is xorg-x11-fonts-misc.
Comment 2 Bug Zapper 2009-06-09 09:30:25 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Itamar Reis Peixoto 2009-06-27 21:10:47 EDT
any news about this ?
Comment 4 Axel Thimm 2009-07-25 12:10:50 EDT

*** This bug has been marked as a duplicate of bug 467494 ***

Note You need to log in before you can comment on or make changes to this bug.