Bug 495123 - [UEFI Test Day] Efidisk.img test fails: dumps to GRUB prompt.
[UEFI Test Day] Efidisk.img test fails: dumps to GRUB prompt.
Status: CLOSED DUPLICATE of bug 495071
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-09 16:13 EDT by Jonathan Barkelew
Modified: 2009-05-07 10:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-07 10:58:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Barkelew 2009-04-09 16:13:19 EDT
Description of problem:
When loading the Bootx64.efi on the x86_64 version of efidisk.img, rather than booting the kernel image, GRUB dumps to a prompt.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Flash x86_64 version of efidisk.img to USB key using dd method.
2. Restart system and attempt to boot to USB key
-or-
2. Restart system and launch /EFI/BOOT/BOOTX64.EFI from shell.
  
Actual results:
GRUB dumps to a 'grub>' prompt.

Expected results:
Kernel/initrd load; boot installer.

Additional info:
Comment 1 Peter Jones 2009-05-07 10:58:01 EDT
This should be fixed with grub-0.97-47 .

*** This bug has been marked as a duplicate of bug 495071 ***

Note You need to log in before you can comment on or make changes to this bug.