Bug 495158 - no sound when resuming from suspend on aspire one AOD-150
no sound when resuming from suspend on aspire one AOD-150
Status: CLOSED DUPLICATE of bug 443322
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-09 19:45 EDT by bhrich902
Modified: 2009-06-09 16:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-09 16:28:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bhrich902 2009-04-09 19:45:20 EDT
Description of problem:

the sound stops working after waking up from suspend to RAM.


Version-Release number of selected component (if applicable):


How reproducible:

waking from suspend.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

when machine is placed on suspend and then try to wake up from it, it will fall back to suspend. when attempting to wake up again it successfully wakes from suspend. takes 2 attempts to come from suspend to come up.
Comment 1 Jan Hutař 2009-06-09 16:28:26 EDT
I believe this is a duplicate. If not, please re-open.

*** This bug has been marked as a duplicate of bug 443322 ***

Note You need to log in before you can comment on or make changes to this bug.